Is Wyzi Gutenberg Compatible ?

Added in version 2.2.1

Starting from version 2.2.1, Wyzi Theme is Gutenberg compatible as a theme. So if you are building a page of any type, yes you can use Gutenberg with no problem.

There is one exception with Wyzi toolkit shortcodes. Wyzi Toolkit Plugin is the core functionality of Wyzi, and some shortcodes can only be built using Visual Composer Blocks, like the Advanced Custom Search Builder.

You can generate such codes using Visual Composer and then use the shortcodes generated in  Gutenberg. To learn how you can generate such shortcodes and use them in different places, you may like to watch this video.



Was this article helpful to you? Yes No